8/16 Opscode Code Review


#1

Merge:
COOK-3367 -application_ruby’s rails subresource should support more of unicorn’s configuration
COOK-3084 - virtualenv provider points to default (2.4) python when attempting to create environments on EL 5
COOK-3328 - Postfix main/master and attributes refactor
COOK-3055 - ark helper functions in libraries/default.rb should be contained in a module
COOK-3440 - Nagios Cookbook does not permit additional pagerduty-like integrations.

Other:
COOK-3366 - application_ruby: Can specify a database_template but not the cookbook it’s from
Reopened - Needs an example in the readme
COOK-2764 - postgresql: support latest versions of SUSE platform
Reopened - Don’t force ruby packages on people


Bryan McLellan | opscode | technical program manager, open source
© 206.607.7108 | (t) @btmspox | (b) http://blog.loftninjas.org