Problem between Erchef and Rabbitmq

I posted this message in chef list but I had not luck, maybe is more correct put it here, because the problem is a deep internal chef issue.

Lately my chef-server (11.1.7 version) is very slow, I see in erchef logs some messages can be related to this behaviour. I think this messages are also related to erchef and rabbitmq but I dont know which can be the reason of it.

This is a example of log message:

2015-12-14 12:16:24.685 [error] gen_server <0.468.0> terminated with reason: {server_initiated_close,404,<<“NOT_FOUND - no exchange ‘’ in vhost ‘/chef’”>>}
2015-12-14 12:16:24.685 [error] CRASH REPORT Process <0.468.0> with 0 neighbours exited with reason: {server_initiated_close,404,<<“NOT_FOUND - no exchange ‘’ in vhost ‘/chef’”>>} in gen_server:terminate/6 line 747
2015-12-14 12:16:24.685 [error] Supervisor {<0.467.0>,amqp_channel_sup} had child at module undefined at <0.468.0> exit with reason {server_initiated_close,404,<<“NOT_FOUND - no exchange ‘’ in vhost ‘/chef’”>>} in context child_terminated
2015-12-14 12:16:24.685 [error] Supervisor {<0.467.0>,amqp_channel_sup} had child at module undefined at <0.468.0> exit with reason reached_max_restart_intensity in context shutdown

2015-12-14 12:16:24.797 [error] gen_server ‘chef_index_queue/chef’ terminated with reason: no such process or port in call to gen_server:call(<0.468.0>, {call,{‘basic.publish’,0,<<>>,<<“vnode-340”>>,false,false},{amqp_msg,{‘P_basic’,undefined,undefined,…},…}}, infinity)
2015-12-14 12:16:24.798 [error] CRASH REPORT Process ‘chef_index_queue/chef’ with 0 neighbours exited with reason: no such process or port in call to gen_server:call(<0.468.0>, {call,{‘basic.publish’,0,<<>>,<<“vnode-340”>>,false,false},{amqp_msg,{‘P_basic’,undefined,undefined,…},…}}, infinity) in gen_server:terminate/6 line 747
2015-12-14 12:16:24.798 [error] Supervisor chef_index_sup had child ‘chef_index_queue/chef’ started with bunnyc:start_link(‘chef_index_queue/chef’, {network,{127,0,0,1},8672,{<<“chef”>>,<<“94318ff9111c7ce2d0b057bc1b69e1de19f3a4f985d2c322c3261a98f…”>>},…}, {{‘exchange.declare’,0,<<>>,<<“direct”>>,false,true,false,false,false,[]}}, []) at <0.458.0> exit with reason no such process or port in call to gen_server:call(<0.468.0>, {call,{‘basic.publish’,0,<<>>,<<“vnode-340”>>,false,false},{amqp_msg,{‘P_basic’,undefined,undefined,…},…}}, infinity) in context child_terminated
2015-12-14 12:16:24.801 [info] Negotiated maximums: (Channel = 0, Frame = 131072, Heartbeat = 0)

Anyone knows what can be the reason of this problems?

Many thanks in advance!