Ruby 1.8.7 and Rubygems >= 1.6.2 RPMs


#1

The gecode RPMs seem to depend on Ruby 1.8.7 and rubygems >= 1.6.2. Is
anyone aware of RPMs for these for RHEL 5, CentOS 5, FC13 and/or FC14?

Thanks,

James


#2

You’ll have to get them out of rawhide and back port them.

Get the latest fedora, then download the packages you want.

http://download.fedora.redhat.com/pub/fedora/linux/development/rawhide/source/SRPMS/

mock rebuild -r fedora-14-x86_64 rubygems-1.6.2-1.fc15.src.rpm
mock rebuild -r fedora-13-x86_64 rubygems-1.6.2-1.fc15.src.rpm
mock rebuild -r epel-6-x86_64 rubygems-1.6.2-1.fc15.src.rpm
mock rebuild -r epel-5-x86_64 rubygems-1.6.2-1.fc15.src.rpm

-s

On Tue, Apr 5, 2011 at 4:49 AM, James js@aegisco.com wrote:

The gecode RPMs seem to depend on Ruby 1.8.7 and rubygems >= 1.6.2. Is
anyone aware of RPMs for these for RHEL 5, CentOS 5, FC13 and/or FC14?
Thanks,

James