Test kitchen error (vagrant)


#1

I’m running test-kitchen for the first time. When I run kitchen list I get the following error:

Message: Vagrant 1.1.0 or higher is not installed. Please download a package from http://www.vagrantup.com/downloads.html.

I thought vagrant was already installed with chefdk. Do I have to manually install vagrant?


#2

Currently the ChefDK does not automatically install vagrant


#3

Thank you!