Updated bootstrap-latest.tar.gz


#1

Hi Chefs!

I released an updated ‘bootstrap-latest.tar.gz’ yesterday for doing Chef Server installs via RubyGems. We tested that it works per the wiki instructions0 on the following platforms:

  • Ubuntu 11.10, 10.04
  • Debian 6
  • CentOS 6.2

I tried testing on CentOS 5.7 but ran into a bug in the Ruby 1.8.7 openssl library, which is already noted on the installation page for CentOS. Other platforms that worked should still work, as well.


Opscode, Inc.
Joshua Timberman, Technical Program Manager
IRC, Skype, Twitter, Github: jtimberman