I am looking at a recipe for installing tomcat and happened across this line
(with associated comment):
required for the secure_password method from the openssl cookbook
I was wondering why the author would choose to use this alternate way of
including a recipe. Why would they not just do something like: include_recipe
Is this not doing exactly that, simply including another recipe? If so, then
why choose the more difficult to read/maintain/etc way of doing it?
Thanks in advance for the insight!