Updates to the powershell cookbook


#1

The ‘powershell’ cookbook right now only supports installing and
managing PowerShell 2.0. I’ve added support so that it can install
PowerShell 3.0 and 4.0 as well.

If you are interested in testing this before it gets merged, please
have a look at this PR:

And if you want to check out the code and test:

git pull https://github.com/juliandunn/powershell.git COOK-4130

(from a checkout of “powershell”)

  • Julian


[ Julian C. Dunn jdunn@aquezada.com * Sorry, I’m ]
[ WWW: http://www.aquezada.com/staff/julian * only Web 1.0 ]
[ gopher://sdf.org/1/users/keymaker/ * compliant! ]
[ PGP: 91B3 7A9D 683C 7C16 715F 442C 6065 D533 FDC2 05B9 ]


#2

The aforementioned changes to this cookbook are now released as 3.0.0.

If you are interested in PowerShell 3.0 / 4.0, please test this out
and file any bugs you have at https://tickets.opscode.com/

Thanks,
Julian

On Mon, Jan 13, 2014 at 6:35 PM, Julian C. Dunn jdunn@aquezada.com wrote:

The ‘powershell’ cookbook right now only supports installing and
managing PowerShell 2.0. I’ve added support so that it can install
PowerShell 3.0 and 4.0 as well.

If you are interested in testing this before it gets merged, please
have a look at this PR:

https://github.com/opscode-cookbooks/powershell/pull/7

And if you want to check out the code and test:

git pull https://github.com/juliandunn/powershell.git COOK-4130

(from a checkout of “powershell”)

  • Julian


[ Julian C. Dunn jdunn@aquezada.com * Sorry, I’m ]
[ WWW: http://www.aquezada.com/staff/julian * only Web 1.0 ]
[ gopher://sdf.org/1/users/keymaker/ * compliant! ]
[ PGP: 91B3 7A9D 683C 7C16 715F 442C 6065 D533 FDC2 05B9 ]


[ Julian C. Dunn jdunn@aquezada.com * Sorry, I’m ]
[ WWW: http://www.aquezada.com/staff/julian * only Web 1.0 ]
[ gopher://sdf.org/1/users/keymaker/ * compliant! ]
[ PGP: 91B3 7A9D 683C 7C16 715F 442C 6065 D533 FDC2 05B9 ]