Chef manage unauthorized - FIPS enabled OS


I have installed Chef Server, Chefdk and Chef manage.
When I try to login to chef manage UI, I see an error 401 on the UI and the logs show:
2020-06-25_11:35:52.15636 [error] {<<"method=POST; path=/authenticate_user; status=401; ">>,"Unauthorized"}
2020-06-25_11:35:52.19276 [error] {<<"method=GET; path=/users/chefadmin; status=401; ">>,"Unauthorized"}
2020-06-25_11:53:21.75582 [error] {<<"method=POST; path=/authenticate_user; status=401; ">>,"Unauthorized"}
2020-06-25_11:53:21.78464 [error] {<<"method=GET; path=/users/chefadmin; status=401; ">>,"Unauthorized"}

I don't see any exceptions while installing or while running reconfigure
If I disable the FIPS on OS, everything works as expected.

OS: RHEL 7.8, AWS Linux 2
Chef server core: 13.0.17
Chef DK: 4.4.27
Chef manage - 3.0.11

I had tried few months back, I was able to login to chef manage UI in FIPS enabled RHEL 7. I don't remember it was 7.8 or a lower version of 7.

Sorry to see you are having issues in your use of Chef Manage. FIPS mode is actually not supported for any Chef Infra add-ons; including Chef Manage. Here is a link to the Chef documentation that explains how FIPS is implemented in Chef tools.

I am sorry if this is bad news for your use case. If you have a Chef Success Architect please reach out to them to get advice on how to fulfill your needs for operating in a FIPS enabled environment. If you are an open source user of Chef, you can search a question and open up a discussion on this topic to get advice from the community. (Community Slack page:

Thanks for the Info.
Tried to debug more and here is the result: 3.0.11 version of chef manage won't work.
Lower versions will work. As mentioned above, the suite may not be supported.