Escaped install-runner defect in Automate 0.7.61


#1

A defect escaped in Automate 0.7.61 pertaining to runners. New or upgraded runners created via automate-ctl install-runner on the 0.7.61 version will default to trying to execute jobs in FIPS-mode, which will break most installations. If you are on 0.7.61, we recommend upgrading (0.7.85 is the latest stable release), expecially if you are using the install-runner command.