Fauxhai 3.7.0, chef-api 0.7, and buff-ignore 1.2 released


#1

Yesterday we released several Chef ecosystem gems. Mostly these releases removed support for end of life Ruby 2.0.X versions, but a few fixes came along for the ride as well.

Fauxhai 3.7:

  • Fauxhai now requires at least Ruby 2.1.0
  • Added Raspbian 8.0

chef-api 0.7

  • Chef-API now requires at least Ruby 2.1.0

buff-ignore 1.2

  • buff-ignore now requires at least Ruby 2.1.0
  • A bug that prevented chefignore files from being parses has been fixed. This means Berkshelf will now properly honor the chefignore file when uploading cookbooks