Preparing to update apt.opscode.com


#1

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello!

I am preparing to update the Opscode APT repository (apt.opscode.com)
with the 0.8.x packages. I would like to get this done before the end
of the week. If you are still running Chef 0.7.x from APT packages,
please review this wiki page and be aware of the changes and upgrade
process.

http://wiki.opscode.com/display/chef/Prepare+Debian+and+Ubuntu+for+0.8+Upgrade


Opscode, Inc
Joshua Timberman, Senior Solutions Engineer
C: 720.334.RUBY E: joshua@opscode.com

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (Darwin)

iEYEARECAAYFAkvpuegACgkQO97WSdVpzT0rfQCfRxmeXYtqQnrp8HaeOvQk83RV
MWwAn0LTX0PMg32AeTus4wEAWPepZk1M
=JLa2
-----END PGP SIGNATURE-----


#2

On 11 May 2010, at 22:11, Joshua Timberman wrote:

I am preparing to update the Opscode APT repository (apt.opscode.com) with the 0.8.x packages. I would like to get this done before the end of the week. If you are still running Chef 0.7.x from APT packages, please review this wiki page and be aware of the changes and upgrade process.

http://wiki.opscode.com/display/chef/Prepare+Debian+and+Ubuntu+for+0.8+Upgrade

That’s great news. If we’ve been using your 0.8 ppa packages, is there anything special we need to do other than change sources URLs?

Marcus

Marcus Bointon
Synchromedia Limited: Creators of http://www.smartmessages.net/
UK resellers of info@hand CRM solutions
marcus@synchromedia.co.uk | http://www.synchromedia.co.uk/


#3

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello!

On May 11, 2010, at 2:49 PM, Marcus Bointon wrote:

That’s great news. If we’ve been using your 0.8 ppa packages, is
there anything special we need to do other than change sources URLs?

Nope, that is exactly the goal for switching. I’ll have more details
later this week.


Opscode, Inc
Joshua Timberman, Senior Solutions Engineer
C: 720.334.RUBY E: joshua@opscode.com

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (Darwin)

iEYEARECAAYFAkvqVrIACgkQO97WSdVpzT2jUACdGDcXQmIbyjtoxHjYQK44P8lb
dTUAn0FcVf8Z+Zwsu8LsiYlRgRMc7HiT
=ZBG2
-----END PGP SIGNATURE-----


#4

I am preparing to update the Opscode APT repository (apt.opscode.com) with
the 0.8.x packages. I would like to get this done before the end of the
week. If you are still running Chef 0.7.x from APT packages, please review
this wiki page and be aware of the changes and upgrade process.

Does this include packages for 10.04 Lucid?

  • Mike

#5

Hello!

On May 12, 2010, at 1:30 AM, Mike Bailey mike@bailey.net.au wrote:

Does this include packages for 10.04 Lucid?

We will have packages for Lucid, yes.


#6

Joshua,

On 12 May 2010 16:23, Joshua Timberman joshua@opscode.com wrote:

Hello!

On May 12, 2010, at 1:30 AM, Mike Bailey mike@bailey.net.au wrote:

Does this include packages for 10.04 Lucid?

We will have packages for Lucid, yes.

Timing couldn’t be any better! I am reinstalling a Lucid amd64 server
on Friday. Hopefully, I can install Chef 0.8.x from Ubuntu package
early next week then…

Ringo


#7

Joshua,

Any ETA for the packages on apt.opscode.com?

Ringo