RabbitMQ frame_too_large

Hi Chefs

After upgrading one of my environments to Chef 10.16.2 i started seeing

INFO: HTTP Request Returned 500 Internal Server Error: Error Reply Code: 501
Error Reply Text: FRAME_ERROR - type 3, all octets = <<>>:

in my client output. Nodes running Chef 10.12.0 do not run into this,
RabbitMQ is version 3.0.1.

I tried setting frame_max in rabbitmq.config, but it didn’t seem to
take. Anyone else run into this? Have any suggestions?

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.