Bundler could not find compatible versions for gem "bundler": while running cassandra


#1

Hello

I’m running Cassandra cookbook through knife and getting below error,

make[2]: Entering directory `/var/chef/cache/thrift-0.9.1/lib/rb’
/opt/chef/embedded/bin/bundle install
Fetching gem metadata from http://rubygems.org/
Resolving dependencies…
Bundler could not find compatible versions for gem “bundler”:
In Gemfile:
bundler (~> 1.3.1) ruby

Current Bundler version:
bundler (1.5.3)
This Gemfile requires a different version of Bundler.
Perhaps you need to update Bundler by running gem install bundler?

chef-server 11
chef-client 11.16.2

Thanks,
PullaReddy