gem_package mysql


#1

On Ubuntu 8.04, it tries to install version 2.7.3 of the mysql gem.

Problem is that version only exists for win32. 2.7 is the latest for
*nix. I assume it should be installing 2.7?


Joe Van Dyk
http://fixieconsulting.com


#2

drbrain tracked it down to

where it just picks the first version returned, regardless of platform.

Joe

On Wed, Aug 19, 2009 at 8:21 PM, Joe Van Dykjoe@fixieconsulting.com wrote:

On Ubuntu 8.04, it tries to install version 2.7.3 of the mysql gem.

Problem is that version only exists for win32. 2.7 is the latest for
*nix. I assume it should be installing 2.7?


Joe Van Dyk
http://fixieconsulting.com


Joe Van Dyk
http://fixieconsulting.com