Problem with Chef install page?


#1

I noticed a problem installing latest chef using vagrant-omnibus. It’s not
consistent and only shows up 50% of the time.


There are errors in the configuration of this machine. Please fix
the following errors and try again:

vagrant-omnibus:

  • ‘11.12.8’ is not a valid version of Chef.

A list of valid versions can be found at:
http://www.opscode.com/chef/install/

When I go to the website: http://www.opscode.com/chef/install/
I notice the drop downs for operating system, etc aren’t working. Is this
just me or a problem with the site?


John Alberts


#2

Still having this problem? I haven’t heard about any increase in error rates for the API service that backs the download page/service.


Daniel DeLeo

On Tuesday, June 10, 2014 at 10:27 AM, John Alberts wrote:

I noticed a problem installing latest chef using vagrant-omnibus. It’s not consistent and only shows up 50% of the time.


There are errors in the configuration of this machine. Please fix
the following errors and try again:

vagrant-omnibus:

  • ‘11.12.8’ is not a valid version of Chef.

A list of valid versions can be found at: http://www.opscode.com/chef/install/

When I go to the website: http://www.opscode.com/chef/install/
I notice the drop downs for operating system, etc aren’t working. Is this just me or a problem with the site?


John Alberts