[RESOLVED] Will chef 12.3.0 work with ubuntu 16.04.3?


#1

We are currently using chef-server 12.3.0 ion ubuntu 14. Now we are planning to upgrade the OS to ubuntu 16.04.3
Will chef 12.3.0 work with ubuntu 16.04.3?


#2

Probably? Debian hasn’t change libc ABI in a long while so everything should be cross-compatible going back a long way. That said, the version of Chef and Chef Server neither need to match, nor should they.