Stove 5.0 released


#1

Stove 5.0 was released to Rubygems today. The big change in this release is that extended metadata will now be generated and shipped to Supermarket by default. This will result in cookbooks that require Chef 12 or later so if you require Chef 11 compatibility you’ll need to use the --no-extended-metadata CLI flag.

-Tim