Foodcritic 7.1 released


#1

Foodcritic 7.1 has been released to Rubygems. With this release Foodcritic now includes metadata information from Chef 12.13 and uses 12.13 as the default chef version unless specified otherwise. Additionally a longstanding issue with false positives for FC047 has been resolved.

Also please note that this will be the last version of Foodcritic supporting Chef 11 metadata. Foodcritic 8.0 will require Chef 12.0.2 or later.

-Tim